23 de out de 2011

Mangueiras do respiro e grade do escapamento


Usando no dia a dia (obviamente só nos dias de sol) dá pra ter uma noção das coisas que incomodam com o uso. Uma delas era o cheiro de gasolina quando se fazia curvas um pouco mais acentuadas. Analisando atentamente o sistema, apresentava mangueiras ressecadas (rachadas) que provavelmente deixavam vazar gasolina.

As novas mangueiras e o sistema reinstalado, com abraçadeiras.

Chegou a melhorar uns 80% mas ainda apresenta o cheiro. Outros pontos a verificar é a bóia/junta e o bocal ("gargalo").

Com o escapamento de Puma e carburadores ruins, era difícil chegar nessa velocidade...


Aproveitando o resto da grelha citada neste post: "Sistema de som e o coletor", recuperei a outra metade para fechar o vão.



17 de out de 2011

Finalizando o escapamento


No início até empolga andar só no coletor, mas como tô ficando "velho", acabou enchendo o saco, e não dava pra andar em qualquer lugar.
Coletor cortado.


Com a ajuda de alguns rolamentos velhos e uma prensa, fiz o cone pra "melhorar" o fluxo de gases na emenda. O flange é da linha Gol/Santana com catalisador.


Levei "um baile" pra soldar o flange no coletor, então acabei só ponteando o flange no abafador e mandei soldar com acetileno. (O cara que soldou não gostou muito da solda...¬¬)




Depois de soldado, coloquei o suporte do coxim e dei uma nova pintura (que não durou muito).




A junta do Gol e o coxim de escapamento do Del Rey/Pampa.


"Finalizado".






Mas essa tinta não durou muito, bastou andar uns 15 min a 100km/h que "levantou" tudo. Depois tive de comprar a tinta alta temperatura de lata e pintar no pincel. Até agora não descascou.


Como ficou o "ronco":


Nesse meio tempo, pintei as bases dos bancos de preto "semi fosco", e recoloquei alguns acabamentos dele.



Como citado no post anterior, aqui como passei o cano de vácuo ao lado do de freio.




Ps: eu acabei nem indo no encontro de Fuscas em Cachoeirinha...

9 de out de 2011

Painel, ignição e fotos

Tampa comprada e substituída.


Montada a salada de painéis, agora na versão "semi LS" (falta revisar o velocímetro com hodômetro parcial pra ficar "100%")


Como no plug original não possui a "linha 30" (positivo constante) tive de adicionar este. O terminal veio de uma fonte de computador, que encaixou perfeitamente no conector.


Painel no lugar:


Uma volta pela cidade e também para testar se a reforma dos carburadores deu certo. A princípio aprovado, o motor voltou a ter um funcionamento "liso".
Como choveu no meio do caminho, andei assim mesmo, apesar da água espirrar na cara (quando fazia curvas para a esquerda) por causa do rombo na caixa de roda (mostrado há alguns meses....).












Material para a ligação do econômetro, assim como o rotor do distribuidor.
Basicamente, usei o o material baixo (mangueira e o cano plástico)e um cano de freio velho que tinha aqui, passando junto do cano de freio.
Para ligar o econômetro, liguei a mangueira no pé do carburador esquerdo, mas o ponteiro fica "louco" então tive de fazer uma pequena restrição no cano para diminuir a "pulsação" da linha de vácuo. Mas ainda vou mudar isso.

Segundo o fórum sobre Brasília no Orkut, o econômetro era ligado no carburador direito numa entrada similar ao do avanço do distribuidor no carburador esquerdo. Uma solução seria ligar nessa entrada através de um "T", mas aí o instrumento só funcionaria quando estivesse acelerando.